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Welcome to
PageMaker 5.0

Aldus PageMaker 5.0 is the
only program you’ll ever need
to produce professional printed
materials. With a built-in word
processor and sophisticated
tools for manipulating text and
graphics, PageMaker is the
comprehensive desktop-pub-
lishing program for creating
high-quality publications.

Go to a chapter or topic.

Adjust the view.

Get more
help.

How to read this document

Lorem ipsum
Dolor amit

Tation
Velit esse
Sed nonum

Tip: Print the Index to locate topics.

Acrobat ™ Reader Help

Acrobat ™ Reader Help
Help
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…or pull it in from other applications.You can create text within PageMaker…

The basic concepts

The idea behind desktop publishing is simple: you can take text
and graphics created on a computer and combine them into a
single publication that you can format and print. Your result is
professional-quality pages.

The exercises in this book give you a quick overview of creating
publications in PageMaker. Experiment freely with the tools
and techniques presented here. Don’t worry about making mis-
takes; you can always begin an exercise again. Above all, have
fun exploring PageMaker.

Lorem ipsum dolor sit amet,  consectetuer adipiscing elit, sed 
diam nonummy nibh euismod tincidunt ut laoreet dolore 

magna aliquam erat volutpat. Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit, sed diam nonummy nibh 

euismod tincidunt ut laoreet dolore ma gna aliquam erat 
volutpat. Lorem ipsum dolor sit amet, consectetuer 

adipiscing elit, sed diam nonummy nibh euismod tincidunt ut 
laoreet dolore magna aliquam era t volutpat. Lorem ipsum 

dolor sit amet,  consectetuer adipiscing elit, sed diam 
nonummy nibh euismod tincidunt ut laoreet dolore magna 

aliquam era t volutpat. 

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed 

diam nonummy nibh euismod tincidunt ut laoreet dolore 

magna aliquam erat volutpa t. Lorem ipsum dolor sit amet, 

consectetuer adipiscing elit, sed diam nonummy nibh 

euismod tincidunt ut laoreet dolore magna aliquam era t 

volutpat. Lorem ipsum dolor sit amet, consectetuer 

adipiscing elit, sed diam nonummy nibh euismod tincidunt ut 

laoreet dolore magna aliquam era t volutpat. Lorem ipsum 

dolor sit amet, consectetuer adipiscing elit, sed diam 

nonummy nibh euismod tincidunt ut laoreet dolore magna 

aliquam erat volutpat. 

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed 

diam nonummy nibh euismod tincidunt ut laoreet dolore 

magna aliquam erat volutpat. Lorem ipsum dolor sit amet, 

consectetuer adipiscing elit, 
sed diam nonummy nibh 

euismod tincidunt ut laoreet dolore ma gna aliquam erat 

volutpat. Lorem ipsum dolor sit amet,  consectetuer 

adipiscing elit,  s
ed diam nonummy nibh euismod tincidunt ut 

laoreet dolore magna aliquam erat volutpa t. Lorem ipsum 

dolor sit amet, consectetuer adipiscing elit, sed diam 

nonummy nibh euismod tincidunt ut laoreet dolore ma gna 

aliquam erat volutpat. 
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VICTUS-NITIDE

SELLA-FORMA

Via 1.618 exercitation ullamcorper et suscipit 

lobortis vulputate velit esse molestie consequat 

vel illum sat dolor euismod tincidunt vel eum 

iriure dolor in esse.

Ut laoreet dolore magna aliquam erat volutpat. 

Wisi enim ad minim veniam, quis nostrud. 

Hendrerit in atsvulputate velit esse molestie 

at consequat.
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PageMaker accommodates all kinds of
graphic images, from simple line drawings…

…to detailed illustrations… …and scanned images.

Text and graphics combine to make a
striking, professional publication.
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About the Trial Version

This Trial Version demonstrates the power of PageMaker 5.0.
You’ll see enough of the retail version features to give you a
good idea of how PageMaker works. However, because the
Trial Version is for demonstration purposes only, there are
significant limitations to its use.

The following table details the differences between the Trial
Version and the retail version of PageMaker 5.0.
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PageMaker feature Trial Version Retail version

Printing Publications can be printed only once; each Fully functional
printed page contains print banner

Publication size Limited to 10 pages, 3 publications in a book Single publications can contain up
to 999 pages; no limit on booked
publications

General Unique icon and startup screen; Installation Fully functional
does not modify the “Autoexec.bat” file
(Windows); nothing installed in Aldus folder
(Macintosh) or Aldus directory (Windows);
files created in Trial Version cannot be
opened in the retail version

Templates, Tutorial None Full set of publication templates
and complete, hands-on tutorial

Documentation Trial Version booklet, new-feature sheet Getting Started, User Manual, Aldus
Additions, Commercial Printing
Guide, ReadMe files

Aldus Additions Limited number of Additions Full set of Additions with complete
documentation; additional,
installable Additions available

Help files Full Help files Full Help files

Color No color or custom-color libraries Fully functional color and custom-
color libraries

Spelling dictionaries U.S.- and U.K.-based dictionaries included, Several dictionaries and multilin-
specific to Trial Version gual spell checking possible

Filters Limited number of filters Full set of import and export filters
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Running the Trial Version on the Macintosh

Before you install the Trial Version, make sure your system
meets these minimum requirements:

• Macintosh II series, SE/30, or Quadra computer with 4 mega-
bytes RAM (random-access memory) running Apple System
6.0.7 (or later) and Apple Finder 6.1.7 (or later).

• At least 7 megabytes available hard-drive space.

If you have a Power Macintosh system, your minimum
memory requirements are as follows:

• 5.5 megabytes free RAM.

• At least 13 megabytes available hard-drive space.

Set up the Trial Version as follows:

1. Start your computer and insert the Trial Version Disk 1 or CD.

2. Double-click the Aldus Installer/Utility icon.

3. Follow the instructions in the “Aldus Installer Main Window.”

Aldus Installer/Utility icon
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Running the Trial Version in Microsoft Windows

Before you install the Trial Version, make sure your system
meets these minimum requirements:

• PC system running DOS 3.3 (or later) with a 80386 (or
higher) processor; 4 megabytes RAM (random-access
memory).

• At least 7 megabytes available hard-drive space.

• Microsoft Windows 3.1 (or later) running in standard or
enhanced mode.

• VGA (or higher) resolution video card and monitor.

Set up the Trial Version as follows:

1. Start your computer and Windows (type win at the DOS prompt).
Insert Disk 1 in the floppy drive (which we refer to as drive A:).

2. Choose “Run” from the Program Manager File menu. Type
a:\aldsetup, and then choose “OK.”

3. Follow the instructions in the Aldus Setup Main Window.

Once you have the Trial Version up and running, you’re ready
to create a publication.
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Creating a new publication

Start PageMaker and create a new PageMaker publication now,
so you can experiment with the concepts in this section for
yourself.

1. Start the Trial Version by double-clicking on the PageMaker 5.0
icon. Choose “New…” from the File menu.

PageMaker opens the “Page setup” dialog box, where you
specify page and printing options for your publication. You
can accept the default settings or you can practice selecting
your own.

2. Select a page size from the “Page” drop-down list.

3. Select an orientation for the page.

4. In the “Number of pages” edit field, type 4.

5. Click “OK” when you finish selecting the options you want.
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Exploring the PageMaker window

When you create a publication, PageMaker opens a publication
window, which contains an empty page centered on the paste-
board. The page and pasteboard, where you lay out text and
graphics, are similar to the work space artists use in traditional
paste-up methods.

The PageMaker window

A The PageMaker window displays all
open publications.

B Each open publication appears in its
own publication window.

C Rulers help you align text and
graphics on the page.

D Margins appear as dotted or pink
lines.

E Page icons show the master pages
and the number of pages in the
publication. The open page is
highlighted.

F The toolbox displays tools you can
select to create and edit objects.

G The pasteboard stores items for later
use. Items on the pasteboard are
visible from any page but do not print.

H The publication page is at the center
of the pasteboard.

a

b

c
d

e

f

g

h
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The toolbox

The icons in the toolbox represent the tools you use in PageMaker. If the toolbox restricts your
view of your work, you can move it by dragging its title bar.

a b c d

e f g h

A Use the pointer tool to select, move,
and resize text blocks and graphics.

B Use the line tool to draw straight lines.

C Use the constrained-line tool to draw
straight lines at multiples of 45
degrees.

D Use the text tool to type, select, and
edit text.

E Use the rotating tool to rotate selected
text blocks and graphics.

F Use the rectangle tool to draw squares
and rectangles.

G Use the ellipse tool to draw circles and
ellipses.

H Use the cropping tool to trim graphics.
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Working with objects on the page

Both text and graphics are objects in PageMaker. You can
create them with tools from the toolbox, or place them into a
PageMaker publication from other programs. Once they’re in
PageMaker, you can move or resize them, or combine text and
graphics to create visual appeal.

This section describes how you work with graphic objects.
Blocks of text (called text blocks) can also be manipulated as
objects. For information on working with text blocks, see
“Working with text” on page 19.

Drawing an object

Line tool

Constrained-line tool

Rectangle tool

Ellipse tool

You can use the drawing tools in the PageMaker toolbox to
create simple objects, such as boxes and circles, for use as
graphics. Then you can assign line widths and fills to those
objects.

1. Select a drawing tool from the toolbox.

2. Click and hold the crossbar ( ) on the page, and then drag
it␣to␣create an object.

When you release the mouse button, the object you just
created is selected. An object is selected if it has square
“handles” around it. You must select an object before you
can␣change its shape, size, or line-and-fill attributes. To
select␣an object that is deselected, first select the pointer
tool,␣then click anywhere on the object.
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3. Choose a line attribute from the “Line” submenu on the Element
menu.

4. If you created a rectangle or ellipse, choose a fill attribute from the
“Fill” submenu on the Element menu.

We selected the ellipse tool and dragged the We chose “4pt” from the “Line” We chose “30%” from the “Fill” menu.
crossbar diagonally to create an ellipse. submenu. (Square handles around the

object indicate that it is selected.)

Importing an object

You can use PageMaker’s tools to create text and graphics, or
you can import them from outside PageMaker.

In the following example, you’ll use the “Place…” command on
the File menu to import an object from another application, and
place it on the page. Then you’ll move and resize the object.

1. If it is not selected already, select the pointer tool from the toolbox.

2. Choose “Place…” from the File menu.

Macintosh Windows



Aldus PageMaker 5.0 Trial Version 13

3. In the list box, click to select the PageMaker 5.0 Trial Version
folder (Macintosh) or the PM5TV directory (Windows). If you’ve in-
stalled the Trial Version in a different location, go to that location
to select the files.

4. Double-click the filename “Graphic.tif” to select it.

5. Position the cursor anywhere on the page, and click to place the
object.

A loaded icon appears, indicating that Clicking on the page places the graphic.
you have imported a graphic.

Now try importing text. Follow the steps above, but import the
file “Text.rtf.”

This time, the loaded icon indicates Clicking on the page places the
that you have imported a text file. block of text.

When you import text, it may appear as gray lines (called
greeked text), depending on the size of the text and the view
magnification of your page. PageMaker uses greeked text to
speed the display of text on the screen in reduced views of the
page. The real words and letters are readable in a larger view.
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Selecting an object

Use the pointer tool to select objects in PageMaker. You can
select a single object, or you can select multiple objects and
modify them all at the same time.

When objects overlap, you can select them through the stack.
Or␣you can move one or more objects to the front or back of
the␣stack.

Selecting and rearranging objects

Click on an object with the pointer tool
to select it.

Hold down the Shift key as you click
to select multiple objects.

Drag the pointer tool around multiple
objects␣to select all of them.

Choose “Bring to front” or “Send to
back” from the Element menu to move
a selected object to the front or back of
the stack, respectively.

Press Command (Macintosh) or Ctrl (Win-
dows) as you click objects behind other
objects with the pointer tool. You’ll see
handles appear on a selected object.

Click in an empty area of the page or
pasteboard to deselect objects.
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Moving and resizing an object

To create effective publications you need to be able to position
elements precisely. You can move all PageMaker objects,
including text and graphics you create in PageMaker and
imported text and graphics, by dragging them. Try it yourself.

1. Select the pointer tool from the toolbox.

2. Click anywhere on an object to select it (to select a drawn object
that has no fill, click on the outline).

3. To move the object, position the pointer on the object (but not on
a␣handle). Hold down the mouse button until you see a four-way
arrow, and then drag the object to a new position.

Holding the mouse button and dragging Quickly dragging the outline of an object.
an object.
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4. To resize the object, position the pointer over any square handle,
hold down the mouse button until you see a two-way arrow, and
then drag.

When you resize an object, the shape of the object changes
relative to the side or corner handle you select. Resize an
object proportionally by holding down the Shift key as you
drag. You must release the mouse button before you release
the Shift key for this to work.

Hold down the Shift key and the mouse button as you drag to resize
an object proportionally.

In addition to moving and resizing objects manually, you can
enter precise measurements for the placement of elements on
your pages using the Control palette.
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Manipulating an object using the Control palette

The Control palette offers an alternative to manipulating an
object manually. Because you can enter exact values, the
Control palette lets you work with graphics and text blocks
precisely, and you can make several changes without switch-
ing␣to the toolbox or choosing commands.

If you prefer to manipulate an object manually, the Control
palette can still help you work precisely: when visible, it pro-
vides immediate feedback about the object you’re modifying,
such as the object’s exact position and size. Experiment with
the␣Control palette now.

1. Use the pointer tool to select an object on the publication page
(such as the object you manipulated in the previous section).

2. Choose “Control Palette” from the Window menu.

The Control palette appears, displaying information about the
object you selected.
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The Control palette with an object selected

a b c

i
j

d e f g h

k l m n

A Apply button

B Proxy

C Position option (“X” and “Y”
coordinates)

D Sizing option (width and height)

E Percent-scaling option

F Scaling option

G Proportional-scaling option

H Rotating option

I Horizontal-reflecting button

J Vertical-reflecting button

K Nudge buttons

L Cropping option

M Printer-resolution-scaling option

N Skewing option

3. Change the horizontal position of the selected object by typing a
new number in the “X” edit box.

4. Change the height of the selected object by typing a new number
in the “H” edit box.

Before moving on, you may want to experiment with other
functions on the Control palette, such as rotating, skewing, and
reflecting the graphic.

Tip
You can also use the Control
palette to change a value in
small increments by clicking a
nudge button. And you can
change values arithmetically
using the + (plus), – (minus),
*␣(times), and / (divided by) keys.
For example, to double an
object’s height arithmetically,
click an insertion point in the
existing value of the option and
type *2.
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Working with text

You can type text directly in PageMaker or import it from
another program. Once text is in PageMaker, you can work
with␣it in two ways: by editing and formatting characters and
paragraphs, and by manipulating blocks of text on the page.

The options available when you work with text depend on
the␣tool you use. When you use the text tool, you can type,
edit,␣and␣format text. When you use the pointer tool, you can
manipulate text blocks as objects much as you would a graphic;
for example, select, move, and resize it.

Typing text

You insert text in PageMaker the way you would in a word-
processing program: with the text tool selected, click the inser-
tion point where you want to begin, and then type. When you
type text, it may appear as greeked text, depending on the size
of␣the text and the view magnification of your page.

1. Select the text tool from the toolbox.

The text tool turns into an I-beam ( ) when you move it onto
the page.
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2. Click the I-beam where you want to insert text on the page, and
then begin typing.

To see the actual letters and words that you type, increase
your view from “Fit in Window” by choosing a view greater
than “Actual size” from the “View” submenu of the Layout
menu.

Type whatever you want; content is not important here.
However, it is important to understand that text you create
becomes part of a story in PageMaker. A story is a collection
of text that PageMaker recognizes as a single unit for editing
purposes. A story can comprise numerous linked or threaded
text blocks, or it can be just one text block.

3. To view the boundaries of the text block you just created, select
the pointer tool and click anywhere on the text.
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Understanding text blocks

As you just saw, text is contained in text blocks. When you click
text with the pointer tool, you can see the text block. A text
block, like a graphic, is an object that you can move, resize, and
connect to or separate from other text blocks while keeping the
flow of text (the story) intact from text block to text block.

Identifying parts of a text block

The borders of a text block are defined
across the top and bottom by window-
shades with loops, called windowshade
handles, and by solid square handles at
the four corners of the text block.

A An empty windowshade handle at the
top of a block indicates the beginning
of a story.

B An empty windowshade at the bottom
of a block indicates the end of a story.

C A plus sign in the windowshade
handle indicates that text from the
same story is contained in another
text block.

D A down arrow in the windowshade
handle indicates that there is more
text to be placed on the page.

E A corner handle is the point where
you drag to resize a text block.

a

b c d e
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Lorem ipsum dolor 
amet. Ut wisi enim 
minim vesium, quis

Selecting text with the text tool

You can use the text tool to select text in several different ways:

Double-click to select a word. Triple-click to select an entire paragraph.

Drag the I-beam to select a range of text. Click in a text block and choose “Select all”
from the Edit menu to select all the text in
that story.

To deselect text, click anywhere outside the selected area, or
select any tool in the toolbox.

Note: If you choose “Select all” from the “Edit” menu with
the␣pointer tool selected (instead of the text tool), PageMaker
selects all the objects—text blocks and graphics—on the visible
pages and the pasteboard.

Lorem ipsum dolor 
amet. Ut wisi enim 
minim vesium, quis

Lorem ipsum dolor 
amet. Ut wisi enim 
minim vesium, quis

Lorem ipsum dolor 
amet. Ut wisi enim 
minim vesium, quis
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Editing text

You can edit text in PageMaker in two ways: on the page in
layout view or as a story in story editor, PageMaker’s built-in
word processor.

In layout view, you select and edit text with the text tool. This is
useful when you need to see how the revisions look on the page
with the graphics, or when you’re making only a few changes to
the text.

In story editor, you work only on the text, not the layout, so
revising text is fast and easy. Working in story editor is a conve-
nient way to type or edit lengthy blocks of text. You can apply
formatting to text in story editor, but you won’t see most of the
formatting until you return to layout view. You can also use
story editor to find and change text, check spelling, and create
and edit an index or table of contents.

To work in story editor, click in a story with the text tool or the
pointer tool, and then choose “Edit story” from the Edit menu.
When you’re finished working in the story editor, choose
“Close story” from the Story menu to return to layout view.

You can assign attributes to text using the Control palette op-
tions, whether you’re in story editor or are using the text tool in
layout view.
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You can edit text in layout view or story editor.

Tip
In layout view, you can click in a
text block with the text tool or
the pointer tool, and then press
Command + E (Macintosh) or
Ctrl + E (Windows) to open story
editor. You can also open story
editor to a particular point in a
story by clicking an insertion
point with the text tool and
pressing Command + E (Macin-
tosh) or Ctrl + E (Windows), or
by triple-clicking on a text block
using the pointer tool.

If you position the I-beam in a
specific paragraph in story editor
and press Command + E
(Macintosh) or Ctrl + E (Win-
dows), you’ll return to the page
containing that paragraph in
layout view.
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Finding and changing text in story editor

In story editor, use the “Find…” command on the Utilities menu
to find words and phrases; text formats, such as fonts or styles;
or special characters, such as tabs and index markers. You can
also find text formats and special characters in the current story,
in every story in the publication, or in every story in all open
publications.

Use the “Change…” command on the Utilities menu to substi-
tute text for specific occurrences of a word or phrase in a story, a
publication, or all open publications. You can make the changes
on a case-by-case basis, or you can have PageMaker make the
changes automatically.
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Checking your spelling in story editor

Use the “Spelling…” command on the Utilities menu to check
for spelling errors in a story, a publication, or all open publica-
tions. PageMaker’s spelling checker proposes alternate spell-
ings for words not found in the program’s dictionary.
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Getting around in PageMaker

PageMaker lets you view your pages at several magnifications.
You can also specify a particular area of the page to view and
increase or decrease its magnification at the same time. In this
section, we’ll show you these techniques, plus how to move
quickly from one page to another in your publication. If you’re
still in story view, choose “Close story” from the Story menu to
return to layout view.

Moving around the page and pasteboard

As you work in PageMaker, you’ll often change your view of
the page, from a close-up view of a single graphic to a bird’s-
eye view of the entire page.

You can change your view of the page several ways in
PageMaker. You can:

• choose commands from the “View” submenu on the Layout
menu.

• use the keyboard combinations listed next to those menu
commands.

• use the right mouse button to zoom into and out of a particular
area (Windows only).

• specify a custom view area with the mouse.
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The “View” commands on the Layout menu center selected
objects in the publication window. PageMaker has several
preset page views. The one you choose depends on the amount
of detail you need.

When you need to check the overall When you need to zoom in on details, use When precision is imperative, use “200%
composition of your page, use “Fit in “Actual size” view. size” view, or “400% size” view.
window” view.

Clicking the right mouse button switches between “Fit in win-
dow” and “Actual size” (Windows only).

Position the pointer where you want to zoom in, and click the right mouse button. Your view
zooms into the exact location you clicked. To return to “Fit in window” view, click the right
mouse button again.

You can use the mouse to select your own view of a specific area
of the page: press Command + spacebar (Macintosh) or Ctrl +
spacebar (Windows) and drag diagonally over an area of the
page to magnify. Press Command + Option + spacebar (Macin-
tosh) or Ctrl + Alt + spacebar (Windows) to reduce the page.

Tips
To switch quickly between
“Actual size” and “200% size,”
press Command + Option +
Shift as you click the mouse
button (Macintosh), or␣hold down
the Shift key as you click the
right mouse button (Windows).
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Moving between pages

You can easily move from one page to another when you’re
working on a publication with multiple pages. You can go
directly to a specific page, thumb through pages in sequential
order, and quickly add or delete pages.

Moving through a publication with multiple pages

A Choose this command to move to a
specific page.

B Click this arrow to see page icons for
lower-numbered pages.

C Click a page icon to go to that page.

D Click this arrow to see page icons for
higher-numbered pages.

Press Command + Shift + tab (Macin-
tosh) or F11 (Windows) to go to the
previous page.

Press Command + tab (Macintosh) or
F12 (Windows) to go to the next page.

If you press Shift and choose “Go to
page…” from the Layout menu,
PageMaker will start at page 1 and move
sequentially through the publication until
you click the mouse or press Esc.

a

b c d
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Adding and removing pages

When you create a new publication, you will use the “Page
setup” dialog box to specify the number of pages you want. You
can also use this dialog box to add or remove pages at the end of
a publication. To view the “Page setup” dialog box, choose
“Page setup…” from the File menu. Enter the number of pages
in the “Number of pages” edit box.

You may also want to add or remove pages in the middle of an
existing publication. The “Add pages…” and “Remove
pages…” commands on the Layout menu let you adjust the
number of pages at any point in a publication.

To add pages, go to the location in a publication where you want
to insert pages, and choose “Insert pages…” from the Layout
menu. Type the number of pages you want to add, select a loca-
tion for the new pages, and click “OK.”

To remove pages, choose “Remove pages…” from the Layout
menu. Type the page range you want to remove, and click
“OK.”
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Working in multiple open publications

PageMaker 5.0 lets you have several publications open at the
same␣time, so it’s easy to move or copy graphics and text from
one␣publication to another. In addition, having multiple publi-
cations open lets you check the spelling, search for and replace
text and formatting, and compare page designs in all open
publications at once. (The number of publications you can open
simultaneously is␣limited only by your computer’s available
RAM and system resources.)

Each publication opens in its own window. To activate a win-
dow (bring it to the front), you can click any visible area of that
window, or you can choose an open publication from the list in
the Window menu.

Two commands on the Window menu (“Tile” and “Cascade”)
help you arrange publication windows on the screen so you can
see them easily. In PageMaker 5.0 for Windows, these com-
mands work in a similar way to their counterparts in the Pro-
gram Manager.



32 Aldus PageMaker 5.0 Trial Version

Choose “Tile” from the Window menu to place windows
next to each other. The number of open windows deter-
mines how PageMaker tiles them.

Choose “Cascade” from the Window menu to stack and
overlap windows so their title bars are visible.

A Active publication window

B Inactive publication window

Arranging open windows

a b a b
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Correcting mistakes

PageMaker provides two ways to correct mistakes, so you
can␣experiment with confidence. You can use the “Undo” or
“Revert” commands.

PageMaker remembers your last action and lets you reverse
the␣action by choosing “Undo” from the Edit menu. Because
this command can only reverse your most recent action, you
must choose “Undo” before performing any other action. If you
accidentally click anywhere on the pasteboard, you won’t be
able to undo your action as intended.

Note: The “Undo” command cannot reverse all actions. For
example, it cannot reverse changes made using the “Styles”
and␣“Colors” palettes, most commands on the File menu, or the
commands on the Type menu. The “Undo” command can, how-
ever, reverse text edits, moving or resizing a selected text block
or graphic, and more.

Use the “Revert” command to abandon all changes and display
the most recently saved version of your publication or template.

The “Revert” command, used with the Shift key, can also
restore your last “mini-saved” version, a version of the file that
PageMaker saves automatically whenever you move to a differ-
ent page, insert or delete a page, change the page setup, print, or
copy. To restore a mini-saved version of your publication, hold
down the Shift key as you choose “Revert.”
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Saving your work

As you work in PageMaker, your publications are temporarily
stored in the computer’s memory. To avoid losing your work in
the case of an unexpected power failure or system crash, you
should save it frequently on your hard drive.

We strongly recommend saving to the hard drive at least every
15 minutes. That way, if there’s a power failure or a computer
problem, you won’t lose more than 15 minutes worth of work.
It’s also a good idea to make backup copies on other disks by
copying the file from your hard drive.

Note: We recommend that you work only from your hard drive
or network, not directly from a floppy disk. Working from a
hard drive or network generally increases the speed of
PageMaker operations and ensures that there is enough disk
space to work safely.

Saving files in PageMaker is similar to saving files in other
programs.

1. Choose “Save” from the File menu.

Macintosh Windows
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2. Select the location in which you want to save the file.

3. Type the name you want for the publication.

4. Click “OK.”

The next time you use “Save,” PageMaker won’t ask you to
name your publication; it will save the publication with the
same name.

You can save the publication with a different name by choosing
“Save as…” from the File menu and renaming the file.
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Online Help: Learning more about PageMaker

If you have questions about other PageMaker features, you’ll
find online Help useful.

On the Macintosh, just press the Help key or choose the Help
command from the Window menu. The Help Topics screen
appears, giving you several options for entering online Help. In
addition, you can turn on System 7 Balloon Help by choosing
the Balloon Help menu from the menu bar. When Balloon Help
is on, you can move the pointer over any area of the publication
window to get more information about it.

Note: Help includes all features available in the full retail ver-
sion of PageMaker 5.0.

Help Topics (Macintosh)
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In Windows, choose an option from the Help menu or press F1
for the contents screen for online Help.

Help contents screen (Windows)

Whether you are using PageMaker on the Macintosh or in
Windows, you can choose from the following groupings of
information:

• “Step-by-step Instructions” displays procedures for complet-
ing specific tasks in PageMaker.

• “Using Aldus Additions” lists the Aldus Additions you can
install and explains how to use each one.

• “Using PageMaker Help” explains how to use the Help
system.

• “Commands” provides descriptions of all PageMaker com-
mands, listed according to menu.

• “Importing Files” explains how to import files from other
programs and lists the features or attributes PageMaker
supports.
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• “Shortcuts” lists all keyboard and mouse shortcuts.

• “How to order Aldus PageMaker 5.0” gives instructions
for␣obtaining your own copy of the retail version of
PageMaker 5.0.

• “Visual Guide to PageMaker” (Windows) shows you a publi-
cation window with all palettes open. Click on any area to get
more information about that part of the publication window.

While working in PageMaker, you can bypass the Help menu
and directly view the relevant Help screen by using context-
sensitive Help.

To get help while in a specific dialog box, press Command + ?
(question mark) (Macintosh) or Ctrl + ? (Windows), and then
click on a vacant area of the dialog box. To get help for a spe-
cific menu command, highlight the command, and then press
Shift + F1 (Windows only).
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